View Issue Details

IDProjectCategoryView StatusLast Update
0001174savapage-core[All Projects] Generalpublic2021-03-23 21:10
ReporterrijkrAssigned Torijkr 
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version1.2.0 
Target Version1.3.0Fixed in Version1.3.0 
Summary0001174: Fix missed CUPS complete status
DescriptionIST: A user organization reports that sometimes the print completed status in CUPS is not picked up in Job Ticket Web App. As a result job tickets remain in status "Pending" or "Processing" and cannot be closed.
SOLL-1: Since this issue cannot be reproduced (yet), use a temporary workaround to make make sure that missed CUPS complete status are corrected by org.savapage.core.job.CupsSyncPrintJobs at SavaPage startup (according to config property "system.startup.cups.ipp.sync-print-jobs.enable" = Y) by selecting PrintOut jobs with active CUPS job status irrespective CUPS completed time.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-16 13:51 rijkr New Issue
2021-03-16 13:51 rijkr Status new => assigned
2021-03-16 13:51 rijkr Assigned To => rijkr
2021-03-23 21:10 rijkr Status assigned => resolved
2021-03-23 21:10 rijkr Resolution open => fixed
2021-03-23 21:10 rijkr Fixed in Version => 1.3.0